CRAN Package Check Results for Package AICcmodavg

Last updated on 2014-04-24 03:47:40.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.35 1.55 55.64 57.19 OK
r-devel-linux-x86_64-debian-gcc 1.35 1.39 55.28 56.67 OK
r-devel-linux-x86_64-fedora-clang 1.35 114.81 OK
r-devel-linux-x86_64-fedora-gcc 1.35 109.32 OK
r-devel-osx-x86_64-clang 1.35 92.88 OK
r-devel-osx-x86_64-gcc 1.35 NOTE
r-devel-windows-ix86+x86_64 1.35 5.00 76.00 81.00 OK
r-patched-linux-x86_64 1.35 1.36 55.12 56.48 OK
r-patched-solaris-sparc 1.35 609.50 OK
r-patched-solaris-x86 1.35 131.50 OK
r-release-linux-ix86 1.35 2.00 84.00 86.00 OK
r-release-linux-x86_64 1.35 1.39 56.03 57.42 OK
r-release-osx-x86_64-mavericks 1.35 ERROR
r-release-osx-x86_64-snowleopard 1.35 NOTE
r-release-windows-ix86+x86_64 1.35 4.00 76.00 80.00 OK
r-oldrel-windows-ix86+x86_64 1.35 5.00 71.00 76.00 OK

Check Details

Version: 1.35
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘R2OpenBUGS’
Flavor: r-devel-osx-x86_64-gcc

Version: 1.35
Check: Rd cross-references
Result: NOTE
    Package unavailable to check Rd xrefs: ‘multcomp’
Flavors: r-devel-osx-x86_64-gcc, r-release-osx-x86_64-snowleopard

Version: 1.35
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘lme4’ ‘R2jags’
Flavor: r-release-osx-x86_64-mavericks

Version: 1.35
Check: R code for possible problems
Result: NOTE
    aictab.merMod : <anonymous>: no visible global function definition for
     ‘isREML’
Flavor: r-release-osx-x86_64-mavericks

Version: 1.35
Check: Rd cross-references
Result: NOTE
    Packages unavailable to check Rd xrefs: ‘lme4’, ‘multcomp’
Flavor: r-release-osx-x86_64-mavericks

Version: 1.35
Check: examples
Result: ERROR
    Running examples in ‘AICcmodavg-Ex.R’ failed
    The error most likely occurred in:
    
    > ### Name: extractSE.mer
    > ### Title: Extract SE of Fixed Effects of 'glmer' Fit
    > ### Aliases: extractSE.mer extractSE.merMod
    > ### Keywords: models
    >
    > ### ** Examples
    >
    > ##modified example from ?glmer
    > require(lme4)
    Loading required package: lme4
    Warning in library(package, lib.loc = lib.loc, character.only = TRUE, logical.return = TRUE, :
     there is no package called ‘lme4’
    > ##create proportion of incidence
    > cbpp$prop <- cbpp$incidence/cbpp$size
    Error: object 'cbpp' not found
    Execution halted
Flavor: r-release-osx-x86_64-mavericks