CRAN Package Check Results for Package DFIT

Last updated on 2015-05-06 17:47:49.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0-2 1.30 22.24 23.55 OK
r-devel-linux-x86_64-debian-gcc 1.0-2 1.34 22.04 23.38 OK
r-devel-linux-x86_64-fedora-clang 1.0-2 47.03 OK
r-devel-linux-x86_64-fedora-gcc 1.0-2 45.22 OK
r-devel-osx-x86_64-clang 1.0-2 46.61 OK
r-devel-windows-ix86+x86_64 1.0-2 6.00 39.00 45.00 OK
r-patched-linux-x86_64 1.0-2 1.25 22.26 23.51 OK
r-patched-solaris-sparc 1.0-2 287.70 OK
r-patched-solaris-x86 1.0-2 60.70 OK
r-release-linux-x86_64 1.0-2 1.25 21.90 23.15 OK
r-release-osx-x86_64-mavericks 1.0-2 OK
r-release-osx-x86_64-snowleopard 1.0-2 ERROR
r-release-windows-ix86+x86_64 1.0-2 6.00 37.00 43.00 OK
r-oldrel-windows-ix86+x86_64 1.0-2 11.00 57.00 68.00 OK

Check Details

Version: 1.0-2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard