CRAN Package Check Results for Package EpiModel

Last updated on 2015-04-27 11:48:37.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.4 4.11 105.57 109.68 OK
r-devel-linux-x86_64-debian-gcc 1.1.4 3.99 103.84 107.83 OK
r-devel-linux-x86_64-fedora-clang 1.1.4 216.96 OK
r-devel-linux-x86_64-fedora-gcc 1.1.4 210.97 OK
r-devel-osx-x86_64-clang 1.1.4 170.44 OK
r-devel-windows-ix86+x86_64 1.1.4 14.00 145.00 159.00 OK
r-patched-linux-x86_64 1.1.4 4.05 102.04 106.10 OK
r-patched-solaris-sparc 1.1.4 1125.00 OK --no-vignettes
r-patched-solaris-x86 1.1.4 288.40 OK
r-release-linux-x86_64 1.1.4 4.07 103.18 107.25 OK
r-release-osx-x86_64-mavericks 1.1.4 ERROR
r-release-osx-x86_64-snowleopard 1.1.4 ERROR
r-release-windows-ix86+x86_64 1.1.4 21.00 189.00 210.00 OK
r-oldrel-windows-ix86+x86_64 1.1.4 16.00 170.00 186.00 NOTE

Check Details

Version: 1.1.4
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘tergm’ ‘ergm’
    
    Package suggested but not available for checking: ‘doMPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-mavericks

Version: 1.1.4
Check: package dependencies
Result: ERROR
    Packages required and available but unsuitable versions: ‘tergm’ ‘ergm’
    
    Packages suggested but not available for checking: ‘doMPI’ ‘knitr’
    
    VignetteBuilder package required for checking but not installed: ‘knitr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard

Version: 1.1.4
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: 'doMPI'
Flavor: r-oldrel-windows-ix86+x86_64