CRAN Package Check Results for Package MVN

Last updated on 2015-04-21 12:48:48.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.9 1.76 28.63 30.39 OK
r-devel-linux-x86_64-debian-gcc 3.9 1.71 27.60 29.31 OK
r-devel-linux-x86_64-fedora-clang 3.9 62.36 OK
r-devel-linux-x86_64-fedora-gcc 3.9 65.86 OK
r-devel-osx-x86_64-clang 3.9 64.04 OK
r-devel-windows-ix86+x86_64 3.9 9.00 64.00 73.00 NOTE
r-patched-linux-x86_64 3.9 1.70 27.66 29.36 OK
r-patched-solaris-sparc 3.9 310.80 OK
r-patched-solaris-x86 3.9 78.70 OK
r-release-linux-x86_64 3.9 1.71 28.03 29.74 OK
r-release-osx-x86_64-mavericks 3.9 OK
r-release-osx-x86_64-snowleopard 3.9 ERROR
r-release-windows-ix86+x86_64 3.9 4.00 39.00 43.00 NOTE
r-oldrel-windows-ix86+x86_64 3.9 13.00 92.00 105.00 NOTE

Check Details

Version: 3.9
Check: re-building of vignette outputs
Result: NOTE
    Error in re-building vignettes:
     ...
    Error: running 'texi2dvi' on 'MVN.tex' failed
    
    BibTeX errors:
    I couldn't open database file MVN.bib.bib
    ---line 106 of file MVN.aux
     : \bibdata{MVN.bib
     : }
    I'm skipping whatever remains of this command
    I found no database files---while reading file MVN.aux
    Execution halted
Flavors: r-devel-windows-ix86+x86_64, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 3.9
Check: package dependencies
Result: ERROR
    Package required but not available: ‘mvoutlier’
    
    Package suggested but not available for checking: ‘knitr’
    
    VignetteBuilder package required for checking but installed: ‘knitr’
    
    Files named as vignettes but with no recognized vignette engine:
     ‘inst/doc/MVN.Rnw’
    (Is a VignetteBuilder field missing?)
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard