CRAN Package Check Results for Package QuasiSeq

Last updated on 2014-04-23 07:55:06.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0-4 4.58 50.07 54.65 OK
r-devel-linux-x86_64-debian-gcc 1.0-4 4.70 49.65 54.35 OK
r-devel-linux-x86_64-fedora-clang 1.0-4 122.63 OK
r-devel-linux-x86_64-fedora-gcc 1.0-4 121.17 OK
r-devel-osx-x86_64-clang 1.0-4 99.69 OK
r-devel-osx-x86_64-gcc 1.0-4 ERROR
r-devel-windows-ix86+x86_64 1.0-4 11.00 69.00 80.00 OK
r-patched-linux-x86_64 1.0-4 4.70 48.93 53.63 OK
r-patched-solaris-sparc 1.0-4 660.40 OK
r-patched-solaris-x86 1.0-4 149.40 OK
r-release-linux-ix86 1.0-4 6.00 78.00 84.00 OK
r-release-linux-x86_64 1.0-4 4.57 49.22 53.79 OK
r-release-osx-x86_64-mavericks 1.0-4 ERROR
r-release-osx-x86_64-snowleopard 1.0-4 ERROR
r-release-windows-ix86+x86_64 1.0-4 11.00 71.00 82.00 OK
r-oldrel-windows-ix86+x86_64 1.0-4 11.00 62.00 73.00 OK

Check Details

Version: 1.0-4
Check: package dependencies
Result: ERROR
    Package required but not available: ‘edgeR’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavors: r-devel-osx-x86_64-gcc, r-release-osx-x86_64-mavericks, r-release-osx-x86_64-snowleopard