CRAN Package Check Results for Package R2admb

Last updated on 2014-04-24 23:48:10.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.7.10 1.03 35.67 36.70 OK
r-devel-linux-x86_64-debian-gcc 0.7.10 0.87 34.75 35.62 OK
r-devel-linux-x86_64-fedora-clang 0.7.10 76.71 OK
r-devel-linux-x86_64-fedora-gcc 0.7.10 73.47 OK
r-devel-osx-x86_64-clang 0.7.10 60.04 OK
r-devel-osx-x86_64-gcc 0.7.10 NOTE
r-devel-windows-ix86+x86_64 0.7.10 2.00 45.00 47.00 OK
r-patched-linux-x86_64 0.7.10 0.87 35.25 36.12 OK
r-patched-solaris-sparc 0.7.10 358.90 OK
r-patched-solaris-x86 0.7.10 82.30 OK
r-release-linux-ix86 0.7.10 1.00 57.00 58.00 OK
r-release-linux-x86_64 0.7.10 0.95 34.53 35.48 OK
r-release-osx-x86_64-mavericks 0.7.10 WARN
r-release-windows-ix86+x86_64 0.7.10 3.00 52.00 55.00 OK
r-oldrel-windows-ix86+x86_64 0.7.10 3.00 45.00 48.00 OK

Check Details

Version: 0.7.10
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘lme4’ ‘ggplot2’ ‘knitr’
    
    Files named as vignettes but with no recognized vignette engine:
     ‘inst/doc/R2admb.Rnw’
    (Is a VignetteBuilder field missing?)
Flavor: r-devel-osx-x86_64-gcc

Version: 0.7.10
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘lme4’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.7.10
Check: running R code from vignettes
Result: WARNING
    Errors in running code in vignettes:
    when running code in ‘R2admb.Rnw’
     ...
    attr(,"Probability")
    [1] 0.95
    
    > densityplot(mmc)
    
    > library(lme4)
    
     When sourcing ‘R2admb.R’:
    Error: there is no package called ‘lme4’
    Execution halted
Flavor: r-release-osx-x86_64-mavericks

Version: 0.7.10
Check: re-building of vignette outputs
Result: NOTE
    Error in re-building vignettes:
     ...
    Warning: running command 'kpsewhich framed.sty' had status 1
    Warning in test_latex_pkg("framed", system.file("misc", "framed.sty", package = "knitr")) :
     unable to find LaTeX package 'framed'; will use a copy from knitr
    Loading required package: stats4
    
    Attaching package: 'bbmle'
    
    The following object is masked from 'package:R2admb':
    
     stdEr
    
    Warning: Removed 44 rows containing missing values (geom_path).
    Warning: Removed 35 rows containing missing values (geom_path).
    Warning: Removed 28 rows containing missing values (geom_path).
    Warning: Removed 44 rows containing missing values (geom_point).
    Warning: Removed 35 rows containing missing values (geom_point).
    Warning: Removed 28 rows containing missing values (geom_point).
    Quitting from lines 493-499 (R2admb.Rnw)
    Error: processing vignette 'R2admb.Rnw' failed with diagnostics:
    there is no package called 'lme4'
    Execution halted
Flavor: r-release-osx-x86_64-mavericks

Version: 0.7.10
Check: PDF version of manual
Result: WARNING
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
    LaTeX errors found:
    ! LaTeX Error: File `upquote.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    1b14c05/Rd2.tex:8: ==> Fatal error occurred, no output PDF file produced!
Flavor: r-release-osx-x86_64-mavericks