CRAN Package Check Results for Package RcmdrPlugin.BCA

Last updated on 2014-10-22 09:51:46.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9-8 2.65 44.45 47.10 OK
r-devel-linux-x86_64-debian-gcc 0.9-8 2.64 43.86 46.50 OK
r-devel-linux-x86_64-fedora-clang 0.9-8 91.91 OK
r-devel-linux-x86_64-fedora-gcc 0.9-8 87.07 OK
r-devel-osx-x86_64-clang 0.9-8 87.87 OK
r-devel-windows-ix86+x86_64 0.9-8 23.00 79.00 102.00 OK
r-patched-linux-x86_64 0.9-8 2.66 43.70 46.36 OK
r-patched-solaris-sparc 0.9-8 467.80 OK
r-patched-solaris-x86 0.9-8 127.90 OK
r-release-linux-ix86 0.9-8 0.48 1.86 2.34 ERROR
r-release-linux-x86_64 0.9-8 2.91 45.02 47.94 OK
r-release-osx-x86_64-mavericks 0.9-8 OK
r-release-osx-x86_64-snowleopard 0.9-8 OK
r-release-windows-ix86+x86_64 0.9-8 36.00 87.00 123.00 OK
r-oldrel-windows-ix86+x86_64 0.9-8 22.00 85.00 107.00 OK

Check Details

Version: 0.9-8
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘Rcmdr’ ‘BCA’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-linux-ix86