CRAN Package Check Results for Package RcmdrPlugin.EACSPIR

Last updated on 2014-04-23 12:48:25.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-1 6.31 78.85 85.16 OK
r-devel-linux-x86_64-debian-gcc 0.2-1 6.21 80.02 86.23 OK
r-devel-linux-x86_64-fedora-clang 0.2-1 183.09 OK
r-devel-linux-x86_64-fedora-gcc 0.2-1 182.50 OK
r-devel-osx-x86_64-clang 0.2-1 169.86 OK
r-devel-osx-x86_64-gcc 0.2-1 ERROR
r-devel-windows-ix86+x86_64 0.2-1 24.00 150.00 174.00 OK
r-patched-linux-x86_64 0.2-1 6.14 78.88 85.01 OK
r-patched-solaris-sparc 0.2-1 970.80 OK
r-patched-solaris-x86 0.2-1 246.30 OK
r-release-linux-ix86 0.2-1 10.00 128.00 138.00 OK
r-release-linux-x86_64 0.2-1 6.18 78.07 84.25 OK
r-release-osx-x86_64-mavericks 0.2-1 OK
r-release-osx-x86_64-snowleopard 0.2-1 OK
r-release-windows-ix86+x86_64 0.2-1 30.00 116.00 146.00 OK
r-oldrel-windows-ix86+x86_64 0.2-1 29.00 118.00 147.00 OK

Check Details

Version: 0.2-1
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘ez’ ‘Rcmdr’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc