CRAN Package Check Results for Package RcmdrPlugin.EBM

Last updated on 2014-10-21 11:50:19.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0-8 1.85 32.93 34.78 OK
r-devel-linux-x86_64-debian-gcc 1.0-8 1.94 33.92 35.86 OK
r-devel-linux-x86_64-fedora-clang 1.0-8 68.77 OK
r-devel-linux-x86_64-fedora-gcc 1.0-8 65.47 OK
r-devel-osx-x86_64-clang 1.0-8 68.32 OK
r-devel-windows-ix86+x86_64 1.0-8 30.00 71.00 101.00 OK
r-patched-linux-x86_64 1.0-8 1.87 33.35 35.22 OK
r-patched-solaris-sparc 1.0-8 346.00 OK
r-patched-solaris-x86 1.0-8 94.20 OK
r-release-linux-ix86 1.0-8 0.43 1.78 2.21 ERROR
r-release-linux-x86_64 1.0-8 1.91 35.39 37.30 OK
r-release-osx-x86_64-mavericks 1.0-8 OK
r-release-osx-x86_64-snowleopard 1.0-8 OK
r-release-windows-ix86+x86_64 1.0-8 23.00 74.00 97.00 OK
r-oldrel-windows-ix86+x86_64 1.0-8 28.00 70.00 98.00 OK

Check Details

Version: 1.0-8
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rcmdr’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-linux-ix86