CRAN Package Check Results for Package RcmdrPlugin.EZR

Last updated on 2016-02-13 23:47:15.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-gcc 1.32 5.53 91.58 97.11 OK
r-devel-linux-x86_64-fedora-clang 1.32 173.82 OK
r-devel-linux-x86_64-fedora-gcc 1.32 163.42 OK
r-devel-osx-x86_64-clang 1.32 193.25 OK
r-devel-windows-ix86+x86_64 1.32 48.00 107.00 155.00 OK
r-patched-linux-x86_64 1.32 6.30 98.49 104.78 OK
r-patched-solaris-sparc 1.32 1008.70 OK
r-patched-solaris-x86 1.32 259.50 OK
r-release-linux-x86_64 1.32 6.16 96.49 102.65 OK
r-release-osx-x86_64-mavericks 1.32 OK
r-release-windows-ix86+x86_64 1.32 41.00 122.00 163.00 OK
r-oldrel-windows-ix86+x86_64 1.32 4.00 2.00 6.00 ERROR

Check Details

Version: 1.32
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: 'Rcmdr'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-oldrel-windows-ix86+x86_64