CRAN Package Check Results for Package RcmdrPlugin.FactoMineR

Last updated on 2014-10-31 06:47:26.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.5-0 2.45 54.21 56.66 OK
r-devel-linux-x86_64-debian-gcc 1.5-0 2.49 50.30 52.78 OK
r-devel-linux-x86_64-fedora-clang 1.5-0 99.49 OK
r-devel-linux-x86_64-fedora-gcc 1.5-0 90.43 OK
r-devel-osx-x86_64-clang 1.5-0 99.12 OK
r-devel-windows-ix86+x86_64 1.5-0 27.00 90.00 117.00 OK
r-patched-linux-x86_64 1.5-0 2.50 55.72 58.22 OK
r-patched-solaris-sparc 1.5-0 566.80 OK
r-patched-solaris-x86 1.5-0 147.70 OK
r-release-linux-ix86 1.5-0 0.48 1.78 2.27 ERROR
r-release-linux-x86_64 1.5-0 2.57 56.03 58.60 OK
r-release-osx-x86_64-mavericks 1.5-0 OK
r-release-osx-x86_64-snowleopard 1.5-0 OK
r-release-windows-ix86+x86_64 1.5-0 34.00 154.00 188.00 OK
r-oldrel-windows-ix86+x86_64 1.5-0 34.00 100.00 134.00 OK

Check Details

Version: 1.5-0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rcmdr’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-linux-ix86