CRAN Package Check Results for Package RcmdrPlugin.MA

Last updated on 2015-05-04 06:47:12.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.0-2 5.53 54.09 59.62 OK
r-devel-linux-x86_64-debian-gcc 0.0-2 4.81 52.34 57.15 OK
r-devel-linux-x86_64-fedora-clang 0.0-2 120.03 OK
r-devel-linux-x86_64-fedora-gcc 0.0-2 114.21 OK
r-devel-osx-x86_64-clang 0.0-2 107.00 OK
r-devel-windows-ix86+x86_64 0.0-2 41.00 88.00 129.00 OK
r-patched-linux-x86_64 0.0-2 5.21 53.22 58.44 OK
r-patched-solaris-sparc 0.0-2 697.10 OK
r-patched-solaris-x86 0.0-2 171.80 OK
r-release-linux-x86_64 0.0-2 4.78 52.65 57.43 OK
r-release-osx-x86_64-mavericks 0.0-2 OK
r-release-osx-x86_64-snowleopard 0.0-2 ERROR
r-release-windows-ix86+x86_64 0.0-2 36.00 93.00 129.00 OK
r-oldrel-windows-ix86+x86_64 0.0-2 69.00 165.00 234.00 OK

Check Details

Version: 0.0-2
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘Rcmdr’ ‘MAd’
    
    Packages suggested but not available for checking:
     ‘knitr’ ‘rmarkdown’ ‘ggplot2’ ‘gridExtra’ ‘scales’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard