CRAN Package Check Results for Package RcmdrPlugin.temis

Last updated on 2014-07-24 03:48:54.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.7 2.16 38.64 40.80 OK
r-devel-linux-x86_64-debian-gcc 0.7 2.22 38.76 40.97 OK
r-devel-linux-x86_64-fedora-clang 0.7 84.39 OK
r-devel-linux-x86_64-fedora-gcc 0.7 80.71 OK
r-devel-osx-x86_64-clang 0.7 79.17 NOTE
r-devel-windows-ix86+x86_64 0.7 20.00 70.00 90.00 NOTE
r-patched-linux-x86_64 0.7 2.19 39.34 41.54 OK
r-patched-solaris-sparc 0.7 407.00 ERROR
r-patched-solaris-x86 0.7 111.00 ERROR
r-release-linux-ix86 0.7 3.04 52.85 55.89 OK
r-release-linux-x86_64 0.7 2.21 39.95 42.16 OK
r-release-osx-x86_64-mavericks 0.7 NOTE
r-release-osx-x86_64-snowleopard 0.7 NOTE
r-release-windows-ix86+x86_64 0.7 14.00 72.00 86.00 NOTE
r-oldrel-windows-ix86+x86_64 0.7 1.00 1.00 2.00 ERROR

Check Details

Version: 0.7
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘ROpenOffice’
Flavors: r-devel-osx-x86_64-clang, r-devel-windows-ix86+x86_64, r-release-osx-x86_64-snowleopard, r-release-windows-ix86+x86_64

Version: 0.7
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘ROpenOffice’ ‘twitteR’
Flavors: r-patched-solaris-sparc, r-patched-solaris-x86

Version: 0.7
Check: tests
Result: ERROR
    Running the tests in ‘tests/RJournal.R’ failed.
    Last 13 lines of output:
     > dissDtm <- rollup(dtm, 1, meta(corpus, "Date"))
     > diss <- dist(sweep(dissDtm/row_sums(dissDtm), 2, sqrt(sum(dissDtm)/col_sums(dissDtm)),
     + "*"))
     > rm(dissDtm)
     > attr(diss, "title") <- "Date by Date dissimilarity table"
     > diss
     1987-02-26 1987-03-01
     1987-03-01 1.978834
     1987-03-02 1.893400 1.512936
     >
     > , "am", "among", "an", "and", "another",
     Error: unexpected ',' in ","
     Execution halted
Flavors: r-patched-solaris-sparc, r-patched-solaris-x86

Version: 0.7
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘ROpenOffice’ ‘RODBC’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.7
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: 'tm'
    
    Package suggested but not available for checking: 'ROpenOffice'
    
    See the information on DESCRIPTION files in the chapter 'Creating R
    packages' of the 'Writing R Extensions' manual.
Flavor: r-oldrel-windows-ix86+x86_64