CRAN Package Check Results for Package Rdsm

Last updated on 2015-01-28 01:48:13.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1.1 0.82 13.80 14.62 NOTE
r-devel-linux-x86_64-debian-gcc 2.1.1 0.80 13.14 13.94 NOTE
r-devel-linux-x86_64-fedora-clang 2.1.1 31.26 NOTE
r-devel-linux-x86_64-fedora-gcc 2.1.1 28.72 NOTE
r-devel-osx-x86_64-clang 2.1.1 33.50 NOTE
r-patched-linux-x86_64 2.1.1 0.96 14.96 15.91 OK
r-patched-solaris-sparc 2.1.1 21.20 ERROR
r-patched-solaris-x86 2.1.1 48.20 OK
r-release-linux-ix86 2.1.1 1.45 21.56 23.02 OK
r-release-linux-x86_64 2.1.1 0.96 14.99 15.95 OK
r-release-osx-x86_64-mavericks 2.1.1 OK
r-release-osx-x86_64-snowleopard 2.1.1 OK
r-release-windows-ix86+x86_64 2.0.0 1.00 2.00 3.00 ERROR
r-oldrel-windows-ix86+x86_64 2.0.0 0.00 2.00 2.00 ERROR

Check Details

Version: 2.1.1
Check: dependencies in R code
Result: NOTE
    'library' or 'require' call to ‘synchronicity’ in package code.
     Please use :: or requireNamespace() instead.
     See section 'Suggested packages' in the 'Writing R Extensions' manual.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang

Version: 2.1.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘bigmemory’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-patched-solaris-sparc

Version: 2.0.0
Check: package dependencies
Result: ERROR
    Package required but not available: 'bigmemory'
    
    Package suggested but not available for checking: 'synchronicity'
    
    See the information on DESCRIPTION files in the chapter 'Creating R
    packages' of the 'Writing R Extensions' manual.
Flavors: r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64