CRAN Package Check Results for Package SPOTMisc

Last updated on 2022-01-19 01:47:49 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.18 19.21 160.61 179.82 OK
r-devel-linux-x86_64-debian-gcc 1.2.18 17.27 129.58 146.85 OK
r-devel-linux-x86_64-fedora-clang 1.2.18 216.26 OK
r-devel-linux-x86_64-fedora-gcc 1.2.18 202.00 OK
r-devel-windows-x86_64-new-UL 1.2.18 83.00 179.00 262.00 OK
r-devel-windows-x86_64-new-TK 1.2.18 ERROR
r-patched-linux-x86_64 1.2.18 22.28 152.62 174.90 OK
r-release-linux-x86_64 1.2.18 OK
r-release-macos-arm64 1.2.18 OK
r-release-macos-x86_64 1.2.18 OK
r-release-windows-ix86+x86_64 1.2.18 42.00 177.00 219.00 OK
r-oldrel-macos-x86_64 1.2.18 OK
r-oldrel-windows-ix86+x86_64 1.2.18 44.00 183.00 227.00 OK

Check Details

Version: 1.2.18
Check: package dependencies
Result: ERROR
    Package required but not available: 'SPOT'
    
    Package suggested but not available for checking: 'babsim.hospital'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK