CRAN Package Check Results for Package SixSigma

Last updated on 2014-04-23 07:55:09.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.8-1 2.42 35.43 37.85 OK
r-devel-linux-x86_64-debian-gcc 0.8-1 2.42 34.48 36.91 OK
r-devel-linux-x86_64-fedora-clang 0.8-1 73.69 OK
r-devel-linux-x86_64-fedora-gcc 0.8-1 72.10 OK
r-devel-osx-x86_64-clang 0.8-1 71.75 OK
r-devel-osx-x86_64-gcc 0.8-1 ERROR
r-devel-windows-ix86+x86_64 0.8-1 7.00 61.00 68.00 OK
r-patched-linux-x86_64 0.8-1 2.49 35.66 38.14 OK
r-patched-solaris-sparc 0.8-1 412.20 OK
r-patched-solaris-x86 0.8-1 98.30 OK
r-release-linux-ix86 0.8-1 5.00 64.00 69.00 OK
r-release-linux-x86_64 0.8-1 2.57 36.11 38.68 OK
r-release-osx-x86_64-mavericks 0.8-1 OK
r-release-osx-x86_64-snowleopard 0.8-1 OK
r-release-windows-ix86+x86_64 0.8-1 9.00 62.00 71.00 OK
r-oldrel-windows-ix86+x86_64 0.8-1 9.00 61.00 70.00 OK

Check Details

Version: 0.8-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc