CRAN Package Check Results for Package SpatialDDLS

Last updated on 2024-02-21 06:53:22 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 OK
r-devel-linux-x86_64-debian-gcc 1.0.0 41.68 409.35 451.03 OK
r-devel-linux-x86_64-fedora-clang 1.0.0 785.36 OK
r-devel-linux-x86_64-fedora-gcc 1.0.0 737.07 OK
r-devel-windows-x86_64 1.0.0 52.00 518.00 570.00 OK
r-patched-linux-x86_64 1.0.0 53.28 537.74 591.02 OK
r-release-linux-x86_64 1.0.0 49.83 530.16 579.99 OK
r-release-macos-arm64 1.0.0 9.00 ERROR
r-release-macos-x86_64 1.0.0 8.00 ERROR
r-release-windows-x86_64 1.0.0 60.00 688.00 748.00 OK
r-oldrel-macos-arm64 1.0.0 10.00 ERROR
r-oldrel-windows-x86_64 1.0.0 58.00 521.00 579.00 OK

Check Details

Version: 1.0.0
Check: package dependencies
Result: ERROR Package required but not available: ‘SpatialExperiment’ Packages suggested but not available for checking: 'rhdf5', 'HDF5Array' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavors: r-release-macos-arm64, r-release-macos-x86_64

Version: 1.0.0
Check: package dependencies
Result: ERROR Packages required but not available: 'SpatialExperiment', 'zinbwave', 'scran' Package suggested but not available for checking: ‘bluster’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-oldrel-macos-arm64