CRAN Package Check Results for Package TripleR

Last updated on 2015-04-19 11:51:26.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4 1.27 32.44 33.71 OK
r-devel-linux-x86_64-debian-gcc 1.4 1.22 30.36 31.58 OK
r-devel-linux-x86_64-fedora-clang 1.4 63.51 OK
r-devel-linux-x86_64-fedora-gcc 1.4 58.06 OK
r-devel-osx-x86_64-clang 1.4 57.71 OK
r-devel-windows-ix86+x86_64 1.4 6.00 63.00 69.00 OK
r-patched-linux-x86_64 1.4 1.21 29.92 31.13 OK
r-patched-solaris-sparc 1.4 424.30 OK
r-patched-solaris-x86 1.4 76.10 OK
r-release-linux-x86_64 1.4 1.23 31.58 32.81 OK
r-release-osx-x86_64-mavericks 1.4 NOTE
r-release-osx-x86_64-snowleopard 1.4 ERROR
r-release-windows-ix86+x86_64 1.4 3.00 44.00 47.00 OK
r-oldrel-windows-ix86+x86_64 1.4 9.00 81.00 90.00 OK

Check Details

Version: 1.4
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘lme4’
Flavor: r-release-osx-x86_64-mavericks

Version: 1.4
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard