CRAN Package Check Results for Package UsingR

Last updated on 2015-04-18 19:51:40.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.0-4 3.97 33.01 36.98 OK
r-devel-linux-x86_64-debian-gcc 2.0-4 3.94 33.66 37.60 OK
r-devel-linux-x86_64-fedora-clang 2.0-4 75.60 OK
r-devel-linux-x86_64-fedora-gcc 2.0-4 70.83 OK
r-devel-osx-x86_64-clang 2.0-4 67.74 OK
r-patched-linux-x86_64 2.0-4 4.00 32.76 36.76 OK
r-patched-solaris-sparc 2.0-4 457.80 OK
r-patched-solaris-x86 2.0-4 101.90 OK
r-release-linux-x86_64 2.0-4 3.96 32.88 36.84 OK
r-release-osx-x86_64-mavericks 2.0-4 OK
r-release-osx-x86_64-snowleopard 2.0-4 ERROR
r-release-windows-ix86+x86_64 2.0-4 13.00 66.00 79.00 OK
r-oldrel-windows-ix86+x86_64 2.0-4 27.00 115.00 142.00 OK

Check Details

Version: 2.0-4
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘HistData’ ‘Hmisc’
    
    Packages suggested but not available for checking: ‘zoo’ ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard