CRAN Package Check Results for Package aqp

Last updated on 2014-04-24 17:49:39.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.6 3.01 55.30 58.31 OK
r-devel-linux-x86_64-debian-gcc 1.6 2.90 55.35 58.26 OK
r-devel-linux-x86_64-fedora-clang 1.6 121.50 OK
r-devel-linux-x86_64-fedora-gcc 1.6 117.25 OK
r-devel-osx-x86_64-clang 1.6 96.74 OK
r-devel-osx-x86_64-gcc 1.6 ERROR
r-devel-windows-ix86+x86_64 1.6 9.00 84.00 93.00 OK
r-patched-linux-x86_64 1.6 2.97 57.34 60.30 OK
r-patched-solaris-sparc 1.6 634.50 OK
r-patched-solaris-x86 1.6 141.90 OK
r-release-linux-ix86 1.6 5.00 90.00 95.00 OK
r-release-linux-x86_64 1.6 2.88 55.84 58.72 OK
r-release-osx-x86_64-mavericks 1.6 ERROR
r-release-osx-x86_64-snowleopard 1.6 ERROR
r-release-windows-ix86+x86_64 1.6 9.00 92.00 101.00 OK
r-oldrel-windows-ix86+x86_64 1.6 11.00 87.00 98.00 OK

Check Details

Version: 1.6
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘Hmisc’ ‘scales’
    
    Packages suggested but not available for checking:
     ‘maptools’ ‘rgeos’ ‘soilDB’ ‘latticeExtra’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc

Version: 1.6
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking:
     ‘maptools’ ‘rgeos’ ‘soilDB’
Flavor: r-release-osx-x86_64-mavericks

Version: 1.6
Check: R code for possible problems
Result: NOTE
    spatial_subset,SoilProfileCollection: no visible global function
     definition for ‘gIntersects’
Flavor: r-release-osx-x86_64-mavericks

Version: 1.6
Check: examples
Result: ERROR
    Running examples in ‘aqp-Ex.R’ failed
    The error most likely occurred in:
    
    > ### Name: texture.triangle.low.rv.high
    > ### Title: Soil Texture Low-RV-High as Defined by Quantiles
    > ### Aliases: texture.triangle.low.rv.high
    > ### Keywords: hplot
    >
    > ### ** Examples
    >
    > # sample data
    > data(loafercreek, package='soilDB')
    Error in find.package(package, lib.loc, verbose = verbose) :
     there is no package called ‘soilDB’
    Calls: data -> find.package
    Execution halted
Flavors: r-release-osx-x86_64-mavericks, r-release-osx-x86_64-snowleopard

Version: 1.6
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘soilDB’
Flavor: r-release-osx-x86_64-snowleopard