CRAN Package Check Results for Package arulesViz

Last updated on 2016-05-01 03:48:38.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-gcc 1.1-1 3.74 54.69 58.43 OK
r-devel-linux-x86_64-fedora-clang 1.1-1 118.70 OK
r-devel-linux-x86_64-fedora-gcc 1.1-1 114.42 OK
r-devel-osx-x86_64-clang 1.1-1 122.67 OK
r-devel-windows-ix86+x86_64 1.1-1 10.00 109.00 119.00 OK
r-patched-linux-x86_64 1.1-1 3.88 54.46 58.34 OK
r-patched-solaris-sparc 1.1-1 662.90 OK
r-patched-solaris-x86 1.1-1 139.40 OK
r-release-linux-x86_64 1.1-1 4.08 66.59 70.67 OK
r-release-osx-x86_64-mavericks 1.1-1 OK
r-release-windows-ix86+x86_64 1.1-1 14.00 146.00 160.00 OK
r-oldrel-windows-ix86+x86_64 1.1-1 3.00 2.00 5.00 ERROR

Check Details

Version: 1.1-1
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: 'arules'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-oldrel-windows-ix86+x86_64