CRAN Package Check Results for Package automap

Last updated on 2014-04-25 05:47:11.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0-14 3.42 55.88 59.30 OK
r-devel-linux-x86_64-debian-gcc 1.0-14 3.17 56.79 59.96 OK
r-devel-linux-x86_64-fedora-clang 1.0-14 113.80 OK
r-devel-linux-x86_64-fedora-gcc 1.0-14 117.10 OK
r-devel-osx-x86_64-clang 1.0-14 84.28 OK
r-devel-osx-x86_64-gcc 1.0-14 ERROR
r-devel-windows-ix86+x86_64 1.0-14 10.00 83.00 93.00 NOTE
r-patched-linux-x86_64 1.0-14 3.28 57.88 61.16 OK
r-patched-solaris-sparc 1.0-14 611.70 OK
r-patched-solaris-x86 1.0-14 136.80 OK
r-release-linux-ix86 1.0-14 4.00 89.00 93.00 OK
r-release-linux-x86_64 1.0-14 3.30 57.21 60.51 OK
r-release-osx-x86_64-mavericks 1.0-14 ERROR
r-release-osx-x86_64-snowleopard 1.0-14 OK
r-release-windows-ix86+x86_64 1.0-14 11.00 86.00 97.00 OK
r-oldrel-windows-ix86+x86_64 1.0-14 9.00 85.00 94.00 OK

Check Details

Version: 1.0-14
Check: package dependencies
Result: ERROR
    Package required but not available: ‘gstat’
    
    Packages suggested but not available for checking: ‘ggplot2’ ‘maptools’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc

Version: 1.0-14
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: 'gpclib'
Flavor: r-devel-windows-ix86+x86_64

Version: 1.0-14
Check: package dependencies
Result: ERROR
    Package required but not available: ‘gstat’
    
    Package suggested but not available for checking: ‘maptools’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-osx-x86_64-mavericks