CRAN Package Check Results for Package diveRsity

Last updated on 2014-04-18 05:48:02.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.7.6 7.11 104.86 111.96 OK
r-devel-linux-x86_64-debian-gcc OK
r-devel-linux-x86_64-fedora-clang 1.7.6 245.00 OK
r-devel-linux-x86_64-fedora-gcc 1.7.6 236.74 OK
r-devel-macosx-x86_64-clang 1.7.6 210.77 OK
r-devel-macosx-x86_64-gcc 1.7.6 ERROR
r-devel-windows-ix86+x86_64 1.7.6 21.00 153.00 174.00 OK
r-patched-linux-x86_64 1.7.6 7.05 108.17 115.22 OK
r-patched-solaris-sparc 1.7.6 1300.40 OK
r-patched-solaris-x86 1.7.6 307.80 OK
r-release-linux-ix86 1.7.6 15.00 167.00 182.00 OK
r-release-linux-x86_64 1.7.6 7.06 107.14 114.20 OK
r-release-macosx-x86_64 1.7.6 OK
r-release-windows-ix86+x86_64 1.7.6 18.00 155.00 173.00 OK
r-oldrel-windows-ix86+x86_64 1.7.6 20.00 162.00 182.00 OK

Check Details

Version: 1.7.6
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘ggplot2’ ‘qgraph’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-macosx-x86_64-gcc