CRAN Package Check Results for Package earlywarnings

Last updated on 2014-04-25 05:47:14.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.59 3.69 58.70 62.38 OK
r-devel-linux-x86_64-debian-gcc 1.0.59 3.76 57.74 61.49 OK
r-devel-linux-x86_64-fedora-clang 1.0.59 125.05 OK
r-devel-linux-x86_64-fedora-gcc 1.0.59 119.64 OK
r-devel-osx-x86_64-clang 1.0.59 105.64 OK
r-devel-osx-x86_64-gcc 1.0.59 ERROR
r-devel-windows-ix86+x86_64 1.0.59 13.00 82.00 95.00 OK
r-patched-linux-x86_64 1.0.59 3.62 57.70 61.31 OK
r-patched-solaris-sparc 1.0.59 642.00 OK
r-patched-solaris-x86 1.0.59 145.30 OK
r-release-linux-ix86 1.0.59 6.00 94.00 100.00 OK
r-release-linux-x86_64 1.0.59 3.59 58.20 61.79 OK
r-release-osx-x86_64-mavericks 1.0.59 OK
r-release-osx-x86_64-snowleopard 1.0.59 OK
r-release-windows-ix86+x86_64 1.0.59 12.00 91.00 103.00 OK
r-oldrel-windows-ix86+x86_64 1.0.59 13.00 86.00 99.00 OK

Check Details

Version: 1.0.59
Check: package dependencies
Result: ERROR
    Packages required but not available:
     ‘ggplot2’ ‘tseries’ ‘fields’ ‘lmtest’ ‘spam’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc