CRAN Package Check Results for Package equivalence

Last updated on 2015-04-28 03:47:17.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6.0 1.96 21.18 23.13 NOTE
r-devel-linux-x86_64-debian-gcc 0.6.0 1.92 21.38 23.30 NOTE
r-devel-linux-x86_64-fedora-clang 0.6.0 45.91 NOTE
r-devel-linux-x86_64-fedora-gcc 0.6.0 43.49 NOTE
r-devel-osx-x86_64-clang 0.6.0 43.80 NOTE
r-devel-windows-ix86+x86_64 0.6.0 11.00 41.00 52.00 NOTE
r-patched-linux-x86_64 0.6.0 1.95 20.33 22.28 NOTE
r-patched-solaris-sparc 0.6.0 299.20 NOTE
r-patched-solaris-x86 0.6.0 63.30 NOTE
r-release-linux-x86_64 0.6.0 1.96 21.52 23.48 NOTE
r-release-osx-x86_64-mavericks 0.6.0 NOTE
r-release-osx-x86_64-snowleopard 0.6.0 ERROR
r-release-windows-ix86+x86_64 0.6.0 17.00 59.00 76.00 NOTE
r-oldrel-windows-ix86+x86_64 0.6.0 12.00 66.00 78.00 NOTE

Check Details

Version: 0.6.0
Check: dependencies in R code
Result: NOTE
    Package in Depends field not imported from: ‘grid’
     These packages need to be imported from (in the NAMESPACE file)
     for when this namespace is loaded but not attached.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-devel-windows-ix86+x86_64, r-patched-solaris-sparc, r-patched-solaris-x86, r-release-linux-x86_64, r-release-osx-x86_64-mavericks, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 0.6.0
Check: R code for possible problems
Result: NOTE
    equivalence.xyplot : <anonymous>: no visible global function definition
     for ‘grid.polygon’
    equivalence.xyplot : <anonymous>: no visible global function definition
     for ‘gpar’
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-devel-windows-ix86+x86_64, r-patched-solaris-sparc, r-patched-solaris-x86, r-release-linux-x86_64, r-release-osx-x86_64-mavericks, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 0.6.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘PairedData’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard