CRAN Package Check Results for Package erer

Last updated on 2014-04-17 10:47:48.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.0 5.15 66.15 71.30 OK
r-devel-linux-x86_64-debian-gcc 2.0 5.16 66.24 71.41 OK
r-devel-linux-x86_64-fedora-clang 2.0 166.98 OK
r-devel-linux-x86_64-fedora-gcc 2.0 157.63 OK
r-devel-macosx-x86_64-clang 2.0 139.41 OK
r-devel-macosx-x86_64-gcc 2.0 ERROR
r-devel-windows-ix86+x86_64 2.0 15.00 105.00 120.00 OK
r-patched-linux-x86_64 2.0 5.14 66.71 71.84 OK
r-patched-solaris-sparc 2.0 816.70 OK
r-patched-solaris-x86 2.0 195.50 OK
r-release-linux-ix86 2.0 11.00 105.00 116.00 OK
r-release-linux-x86_64 2.0 5.12 65.69 70.81 OK
r-release-macosx-x86_64 2.0 OK
r-release-windows-ix86+x86_64 2.0 16.00 101.00 117.00 OK
r-oldrel-windows-ix86+x86_64 2.0 15.00 104.00 119.00 OK

Check Details

Version: 2.0
Check: package dependencies
Result: ERROR
    Packages required but not available:
     ‘systemfit’ ‘lmtest’ ‘tseries’ ‘ggplot2’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-macosx-x86_64-gcc