CRAN Package Check Results for Package fastR

Last updated on 2015-04-27 21:46:31.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.8-1 6.36 66.19 72.55 NOTE
r-devel-linux-x86_64-debian-gcc 0.8-1 6.64 67.18 73.82 NOTE
r-devel-linux-x86_64-fedora-clang 0.8-1 144.00 NOTE
r-devel-linux-x86_64-fedora-gcc 0.8-1 137.58 NOTE
r-devel-osx-x86_64-clang 0.8-1 127.09 NOTE
r-devel-windows-ix86+x86_64 0.8-1 23.00 105.00 128.00 NOTE
r-patched-linux-x86_64 0.8-1 6.12 66.56 72.68 NOTE
r-patched-solaris-sparc 0.8-1 931.10 NOTE
r-patched-solaris-x86 0.8-1 193.20 NOTE
r-release-linux-x86_64 0.8-1 5.79 65.25 71.04 NOTE
r-release-osx-x86_64-mavericks 0.8-1 ERROR
r-release-osx-x86_64-snowleopard 0.8-1 ERROR
r-release-windows-ix86+x86_64 0.8-1 35.00 145.00 180.00 NOTE
r-oldrel-windows-ix86+x86_64 0.8-1 27.00 141.00 168.00 OK

Check Details

Version: 0.8-1
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘Devore6’
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-patched-solaris-sparc, r-patched-solaris-x86, r-release-linux-x86_64

Version: 0.8-1
Check: DESCRIPTION meta-information
Result: NOTE
    Malformed Description field: should contain one or more complete sentences.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-devel-windows-ix86+x86_64, r-patched-solaris-sparc, r-patched-solaris-x86, r-release-linux-x86_64, r-release-windows-ix86+x86_64

Version: 0.8-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘mosaic’
    
    Packages suggested but not available for checking: ‘multcomp’ ‘Devore6’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-mavericks

Version: 0.8-1
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘mosaic’ ‘mosaicData’
    
    Packages suggested but not available for checking:
     ‘Hmisc’ ‘DAAG’ ‘multcomp’ ‘car’ ‘alr3’ ‘knitr’
    
    VignetteBuilder package required for checking but not installed: ‘knitr’
    
    Files named as vignettes but with no recognized vignette engine:
     ‘inst/doc/Errata.Rnw’
     ‘inst/doc/Updates.Rnw’
    (Is a VignetteBuilder field missing?)
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard