CRAN Package Check Results for Package fpp

Last updated on 2015-05-27 11:49:21.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.5 1.18 9.80 10.98 OK
r-devel-linux-x86_64-debian-gcc 0.5 1.17 10.00 11.17 OK
r-devel-linux-x86_64-fedora-clang 0.5 22.26 OK
r-devel-linux-x86_64-fedora-gcc 0.5 21.50 OK
r-devel-osx-x86_64-clang 0.5 26.99 OK
r-devel-windows-ix86+x86_64 0.5 5.00 19.00 24.00 OK
r-patched-linux-x86_64 0.5 1.22 9.65 10.87 OK
r-patched-solaris-sparc 0.5 152.70 OK
r-patched-solaris-x86 0.5 32.70 OK
r-release-linux-x86_64 0.5 1.35 9.53 10.88 OK
r-release-osx-x86_64-mavericks 0.5 OK
r-release-osx-x86_64-snowleopard 0.5 ERROR
r-release-windows-ix86+x86_64 0.5 5.00 20.00 25.00 OK
r-oldrel-windows-ix86+x86_64 0.5 9.00 25.00 34.00 OK

Check Details

Version: 0.5
Check: package dependencies
Result: ERROR
    Packages required but not available:
     ‘forecast’ ‘fma’ ‘expsmooth’ ‘lmtest’ ‘tseries’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard