CRAN Package Check Results for Package frailtyHL

Last updated on 2015-03-30 00:48:19.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1 2.56 74.38 76.94 NOTE
r-devel-linux-x86_64-debian-gcc 1.1 2.51 73.11 75.62 NOTE
r-devel-linux-x86_64-fedora-clang 1.1 158.01 NOTE
r-devel-linux-x86_64-fedora-gcc 1.1 156.42 NOTE
r-devel-osx-x86_64-clang 1.1 139.22 NOTE
r-prerel-windows-ix86+x86_64 1.1 7.00 101.00 108.00 NOTE
r-prerel-linux-x86_64 1.1 2.51 73.18 75.69 NOTE
r-prerel-solaris-sparc 1.1 1263.10 NOTE
r-prerel-solaris-x86 1.1 189.30 NOTE
r-release-linux-x86_64 1.1 3.36 83.11 86.47 NOTE
r-release-osx-x86_64-mavericks 1.1 NOTE
r-release-osx-x86_64-snowleopard 1.1 NOTE
r-release-windows-ix86+x86_64 1.1 8.00 112.00 120.00 NOTE
r-oldrel-windows-ix86+x86_64 1.1 10.00 118.00 128.00 NOTE

Check Details

Version: 1.1
Check: dependencies in R code
Result: NOTE
    'library' or 'require' calls to packages already attached by Depends:
     ‘Matrix’ ‘numDeriv’ ‘survival’
     Please remove these calls from your code.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-prerel-windows-ix86+x86_64, r-prerel-linux-x86_64, r-prerel-solaris-sparc, r-prerel-solaris-x86, r-release-linux-x86_64, r-release-osx-x86_64-snowleopard, r-release-windows-ix86+x86_64

Version: 1.1
Check: R code for possible problems
Result: NOTE
    expandSlash : <anonymous>: no visible global function definition for
     ‘makeInteraction’
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-prerel-windows-ix86+x86_64, r-prerel-linux-x86_64, r-prerel-solaris-sparc, r-prerel-solaris-x86, r-release-linux-x86_64, r-release-osx-x86_64-mavericks, r-release-osx-x86_64-snowleopard, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 1.1
Check: dependencies in R code
Result: NOTE
    'library' or 'require' calls to packages already attached by Depends:
     ‘Matrix’ ‘numDeriv’ ‘survival’
     Please remove these calls from your code.
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavors: r-release-osx-x86_64-mavericks, r-oldrel-windows-ix86+x86_64