CRAN Package Check Results for Package frontiles

Last updated on 2014-04-21 12:43:17.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2 1.98 122.58 124.56 OK
r-devel-linux-x86_64-debian-gcc 1.2 2.02 31.64 33.67 OK
r-devel-linux-x86_64-fedora-clang 1.2 69.13 OK
r-devel-linux-x86_64-fedora-gcc 1.2 65.12 OK
r-devel-osx-x86_64-clang 1.2 57.49 OK
r-devel-osx-x86_64-gcc 1.2 NOTE
r-devel-windows-ix86+x86_64 1.2 11.00 65.00 76.00 OK
r-patched-linux-x86_64 1.2 2.05 31.36 33.41 OK
r-patched-solaris-sparc 1.2 364.10 OK
r-patched-solaris-x86 1.2 93.60 OK
r-release-linux-x86_64 1.2 2.17 31.43 33.60 OK
r-release-osx-x86_64-mavericks 1.2 WARN
r-release-osx-x86_64-snowleopard 1.2 ERROR
r-release-windows-ix86+x86_64 1.2 11.00 64.00 75.00 OK
r-oldrel-windows-ix86+x86_64 1.2 9.00 68.00 77.00 OK

Check Details

Version: 1.2
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘ggplot2’
Flavor: r-devel-osx-x86_64-gcc

Version: 1.2
Check: PDF version of manual
Result: WARNING
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
    LaTeX errors found:
    ! LaTeX Error: File `upquote.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    890f77/Rd2.tex:8: ==> Fatal error occurred, no output PDF file produced!
Flavor: r-release-osx-x86_64-mavericks

Version: 1.2
Check: whether package can be installed
Result: ERROR
    Installation failed.
    See ‘/Volumes/XT3/Builds/R-dev-web/QA/Simon/packages/snowleopard-x86_64/results/3.1/frontiles.Rcheck/00install.out’ for details.
Flavor: r-release-osx-x86_64-snowleopard