CRAN Package Check Results for Package geophys

Last updated on 2014-04-23 12:48:18.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3-6 2.59 37.18 39.78 OK
r-devel-linux-x86_64-debian-gcc 1.3-6 2.25 36.78 39.03 OK
r-devel-linux-x86_64-fedora-clang 1.3-6 74.79 OK
r-devel-linux-x86_64-fedora-gcc 1.3-6 70.87 OK
r-devel-osx-x86_64-clang 1.3-6 64.33 OK
r-devel-osx-x86_64-gcc 1.3-6 OK
r-devel-windows-ix86+x86_64 1.3-6 7.00 51.00 58.00 OK
r-patched-linux-x86_64 1.3-6 2.24 36.80 39.04 OK
r-patched-solaris-sparc 1.3-6 408.80 OK
r-patched-solaris-x86 1.3-6 90.80 OK
r-release-linux-ix86 1.3-6 4.00 63.00 67.00 OK
r-release-linux-x86_64 1.3-6 2.22 36.85 39.07 OK
r-release-osx-x86_64-mavericks 1.3-6 ERROR
r-release-osx-x86_64-snowleopard 1.3-6 OK
r-release-windows-ix86+x86_64 1.3-6 7.00 53.00 60.00 OK
r-oldrel-windows-ix86+x86_64 1.3-6 7.00 59.00 66.00 OK

Check Details

Version: 1.3-6
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘RFOC’ ‘GEOmap’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-osx-x86_64-mavericks