CRAN Package Check Results for Package ggsubplot

Last updated on 2014-04-25 05:47:16.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.2 3.64 32.02 35.66 OK
r-devel-linux-x86_64-debian-gcc 0.3.2 3.66 32.19 35.85 OK
r-devel-linux-x86_64-fedora-clang 0.3.2 68.90 OK
r-devel-linux-x86_64-fedora-gcc 0.3.2 64.02 OK
r-devel-osx-x86_64-clang 0.3.2 62.80 OK
r-devel-osx-x86_64-gcc 0.3.2 ERROR
r-devel-windows-ix86+x86_64 0.3.2 9.00 43.00 52.00 OK
r-patched-linux-x86_64 0.3.2 3.46 30.97 34.43 OK
r-patched-solaris-sparc 0.3.2 371.30 OK
r-patched-solaris-x86 0.3.2 89.20 OK
r-release-linux-ix86 0.3.2 6.00 56.00 62.00 OK
r-release-linux-x86_64 0.3.2 3.52 30.95 34.48 OK
r-release-osx-x86_64-mavericks 0.3.2 OK
r-release-osx-x86_64-snowleopard 0.3.2 OK
r-release-windows-ix86+x86_64 0.3.2 9.00 47.00 56.00 OK
r-oldrel-windows-ix86+x86_64 0.3.2 10.00 45.00 55.00 OK

Check Details

Version: 0.3.2
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘ggplot2’ ‘scales’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc