CRAN Package Check Results for Package ggthemes

Last updated on 2014-04-25 05:47:16.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.7.0 2.10 43.70 45.79 OK
r-devel-linux-x86_64-debian-gcc 1.7.0 2.06 44.04 46.10 OK
r-devel-linux-x86_64-fedora-clang 1.7.0 47.39 OK
r-devel-linux-x86_64-fedora-gcc 1.7.0 89.07 OK
r-devel-osx-x86_64-clang 1.7.0 58.47 OK
r-devel-osx-x86_64-gcc 1.7.0 ERROR
r-devel-windows-ix86+x86_64 1.7.0 7.00 61.00 68.00 OK
r-patched-linux-x86_64 1.7.0 2.03 43.38 45.41 OK
r-patched-solaris-sparc 1.7.0 485.80 OK
r-patched-solaris-x86 1.7.0 104.50 OK
r-release-linux-ix86 1.6.0 3.00 70.00 73.00 OK
r-release-linux-x86_64 1.7.0 2.14 44.07 46.21 OK
r-release-osx-x86_64-mavericks 1.7.0 OK
r-release-osx-x86_64-snowleopard 1.7.0 OK
r-release-windows-ix86+x86_64 1.7.0 7.00 71.00 78.00 OK
r-oldrel-windows-ix86+x86_64 1.7.0 7.00 70.00 77.00 OK

Check Details

Version: 1.7.0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘ggplot2’ ‘scales’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc