CRAN Package Check Results for Package hht

Last updated on 2014-04-24 09:49:02.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.0.1 0.84 24.18 25.02 OK
r-devel-linux-x86_64-debian-gcc 2.0.1 0.82 24.12 24.94 OK
r-devel-linux-x86_64-fedora-clang 2.0.1 53.64 OK
r-devel-linux-x86_64-fedora-gcc 2.0.1 53.77 OK
r-devel-osx-x86_64-clang 2.0.1 44.43 OK
r-devel-osx-x86_64-gcc 2.0.1 ERROR
r-devel-windows-ix86+x86_64 2.0.1 2.00 41.00 43.00 OK
r-patched-linux-x86_64 2.0.1 0.83 24.30 25.13 OK
r-patched-solaris-sparc 2.0.1 295.90 OK
r-patched-solaris-x86 2.0.1 63.20 OK
r-release-linux-ix86 2.0.1 1.00 48.00 49.00 OK
r-release-linux-x86_64 2.0.1 0.82 24.30 25.11 OK
r-release-osx-x86_64-mavericks 2.0.1 OK
r-release-osx-x86_64-snowleopard 2.0.1 OK
r-release-windows-ix86+x86_64 2.0.1 2.00 40.00 42.00 OK
r-oldrel-windows-ix86+x86_64 2.0.1 2.00 35.00 37.00 OK

Check Details

Version: 2.0.1
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘EMD’ ‘fields’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc