CRAN Package Check Results for Package highriskzone

Last updated on 2016-02-11 06:50:44.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-gcc 1.3 4.61 68.39 73.01 NOTE
r-devel-linux-x86_64-fedora-clang 1.3 151.69 OK
r-devel-linux-x86_64-fedora-gcc 1.3 146.50 OK
r-devel-osx-x86_64-clang 1.3 155.01 OK
r-devel-windows-ix86+x86_64 1.3 19.00 152.00 171.00 OK
r-patched-linux-x86_64 1.3 5.39 76.76 82.14 NOTE
r-patched-solaris-sparc 1.3 967.80 NOTE
r-patched-solaris-x86 1.3 242.00 NOTE
r-release-linux-x86_64 1.3 5.87 75.81 81.67 NOTE
r-release-osx-x86_64-mavericks 1.3 NOTE
r-release-windows-ix86+x86_64 1.3 20.00 164.00 184.00 OK
r-oldrel-windows-ix86+x86_64 1.3 11.00 2.00 13.00 ERROR

Check Details

Version: 1.3
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘INLA’
Flavors: r-devel-linux-x86_64-debian-gcc, r-patched-linux-x86_64, r-patched-solaris-sparc, r-patched-solaris-x86, r-release-linux-x86_64, r-release-osx-x86_64-mavericks

Version: 1.3
Check: Rd cross-references
Result: NOTE
    Package unavailable to check Rd xrefs: ‘INLA’
Flavors: r-devel-linux-x86_64-debian-gcc, r-patched-linux-x86_64, r-patched-solaris-sparc, r-patched-solaris-x86, r-release-linux-x86_64, r-release-osx-x86_64-mavericks

Version: 1.3
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: 'spatstat'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-oldrel-windows-ix86+x86_64