CRAN Package Check Results for Package hoardeR

Last updated on 2020-01-27 17:48:31 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9.4-2 27.56 234.12 261.68 OK
r-devel-linux-x86_64-debian-gcc 0.9.4-2 24.01 179.89 203.90 OK
r-devel-linux-x86_64-fedora-clang 0.9.4-2 314.05 NOTE
r-devel-linux-x86_64-fedora-gcc 0.9.4-2 313.37 NOTE
r-devel-windows-ix86+x86_64 0.9.4-2 69.00 297.00 366.00 OK
r-devel-windows-ix86+x86_64-gcc8 0.9.4-2 69.00 227.00 296.00 OK
r-patched-linux-x86_64 0.9.4-2 22.67 199.98 222.65 OK
r-patched-solaris-x86 0.9.4-2 405.80 NOTE
r-release-linux-x86_64 0.9.4-2 20.63 200.42 221.05 OK
r-release-windows-ix86+x86_64 0.9.4-2 45.00 205.00 250.00 OK
r-release-osx-x86_64 0.9.4-2 ERROR
r-oldrel-windows-ix86+x86_64 0.9.4-2 23.00 198.00 221.00 OK
r-oldrel-osx-x86_64 0.9.4-2 ERROR

Check Details

Version: 0.9.4-2
Check: dependencies in R code
Result: NOTE
    Namespaces in Imports field not imported from:
     ‘knitr’ ‘rmarkdown’
     All declared Imports should be used.
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86

Version: 0.9.4-2
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-release-osx-x86_64

Version: 0.9.4-2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rsamtools’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64