CRAN Package Check Results for Package knitrBootstrap

Last updated on 2014-04-23 20:47:14.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9.0 0.89 27.52 28.40 OK
r-devel-linux-x86_64-debian-gcc 0.9.0 0.88 27.42 28.30 OK
r-devel-linux-x86_64-fedora-clang 0.9.0 56.78 OK
r-devel-linux-x86_64-fedora-gcc 0.9.0 54.97 OK
r-devel-osx-x86_64-clang 0.9.0 54.35 OK
r-devel-osx-x86_64-gcc 0.9.0 ERROR
r-devel-windows-ix86+x86_64 0.9.0 3.00 44.00 47.00 OK
r-patched-linux-x86_64 0.9.0 0.94 27.78 28.72 OK
r-patched-solaris-sparc 0.9.0 311.10 OK
r-patched-solaris-x86 0.9.0 73.70 OK
r-release-linux-ix86 0.9.0 2.00 161.00 163.00 OK
r-release-linux-x86_64 0.9.0 0.89 27.86 28.75 OK
r-release-osx-x86_64-mavericks 0.9.0 WARN
r-release-osx-x86_64-snowleopard 0.9.0 OK
r-release-windows-ix86+x86_64 0.9.0 4.00 45.00 49.00 OK
r-oldrel-windows-ix86+x86_64 0.9.0 4.00 45.00 49.00 OK

Check Details

Version: 0.9.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘knitr’
    
    Packages suggested but not available for checking:
     ‘ggplot2’ ‘igraph’ ‘maptools’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc

Version: 0.9.0
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘maptools’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.9.0
Check: PDF version of manual
Result: WARNING
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
    LaTeX errors found:
    ! LaTeX Error: File `upquote.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    30d13c6/Rd2.tex:8: ==> Fatal error occurred, no output PDF file produced!
Flavor: r-release-osx-x86_64-mavericks