CRAN Package Check Results for Package latentnet

Last updated on 2015-04-28 05:47:50.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.7.0 5.45 80.84 86.29 OK
r-devel-linux-x86_64-debian-gcc 2.7.0 5.64 78.89 84.53 OK
r-devel-linux-x86_64-fedora-clang 2.7.0 164.06 OK
r-devel-linux-x86_64-fedora-gcc 2.7.0 154.55 OK
r-devel-osx-x86_64-clang 2.7.0 137.97 OK
r-devel-windows-ix86+x86_64 2.7.0 28.00 190.00 218.00 OK
r-patched-linux-x86_64 2.7.0 5.74 77.70 83.45 OK
r-patched-solaris-sparc 2.7.0 968.80 OK
r-patched-solaris-x86 2.7.0 228.20 OK
r-release-linux-x86_64 2.7.0 5.68 77.18 82.86 OK
r-release-osx-x86_64-mavericks 2.7.0 ERROR
r-release-osx-x86_64-snowleopard 2.7.0 ERROR
r-release-windows-ix86+x86_64 2.7.0 36.00 242.00 278.00 OK
r-oldrel-windows-ix86+x86_64 2.7.0 24.00 260.00 284.00 OK

Check Details

Version: 2.7.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ergm’
    
    Package suggested but not available for checking: ‘ergm.userterms’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-mavericks

Version: 2.7.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘ergm’
    
    Package suggested but not available for checking: ‘heplots’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard