CRAN Package Check Results for Package llama

Last updated on 2015-05-30 08:48:39.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.8.1 2.38 36.05 38.43 OK
r-devel-linux-x86_64-debian-gcc 0.8.1 2.24 34.56 36.79 OK
r-devel-linux-x86_64-fedora-clang 0.8.1 79.40 OK
r-devel-linux-x86_64-fedora-gcc 0.8.1 72.64 OK
r-devel-osx-x86_64-clang 0.8.1 70.06 OK
r-devel-windows-ix86+x86_64 0.8.1 7.00 54.00 61.00 OK
r-patched-linux-x86_64 0.8.1 2.35 35.86 38.20 OK
r-patched-solaris-sparc 0.8.1 488.10 OK
r-patched-solaris-x86 0.8.1 114.40 OK
r-release-linux-x86_64 0.8.1 2.29 35.66 37.95 OK
r-release-osx-x86_64-mavericks 0.8.1 OK
r-release-osx-x86_64-snowleopard 0.8.1 ERROR
r-release-windows-ix86+x86_64 0.8.1 8.00 60.00 68.00 OK
r-oldrel-windows-ix86+x86_64 0.8.1 16.00 88.00 104.00 OK

Check Details

Version: 0.8.1
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘mlr’ ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard