CRAN Package Check Results for Package lmtest

Last updated on 2014-04-24 11:48:49.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9-33 1.64 24.48 26.12 OK
r-devel-linux-x86_64-debian-gcc 0.9-33 1.56 24.40 25.96 OK
r-devel-linux-x86_64-fedora-clang 0.9-33 50.02 OK
r-devel-linux-x86_64-fedora-gcc 0.9-33 48.25 OK
r-devel-osx-x86_64-clang 0.9-33 51.13 OK
r-devel-osx-x86_64-gcc 0.9-33 ERROR
r-devel-windows-ix86+x86_64 0.9-33 7.00 43.00 50.00 OK
r-patched-linux-x86_64 0.9-33 1.55 24.21 25.76 OK
r-patched-solaris-sparc 0.9-33 283.20 OK
r-patched-solaris-x86 0.9-33 65.80 OK
r-release-linux-ix86 0.9-33 3.00 46.00 49.00 OK
r-release-linux-x86_64 0.9-33 1.48 24.37 25.84 OK
r-release-osx-x86_64-mavericks 0.9-33 WARN
r-release-osx-x86_64-snowleopard 0.9-33 OK
r-release-windows-ix86+x86_64 0.9-33 7.00 47.00 54.00 OK
r-oldrel-windows-ix86+x86_64 0.9-33 7.00 47.00 54.00 OK

Check Details

Version: 0.9-33
Check: package dependencies
Result: ERROR
    Package required but not available: ‘zoo’
    
    Packages suggested but not available for checking:
     ‘car’ ‘strucchange’ ‘sandwich’ ‘dynlm’ ‘AER’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc

Version: 0.9-33
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking:
     ‘strucchange’ ‘sandwich’ ‘dynlm’ ‘AER’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.9-33
Check: Rd cross-references
Result: NOTE
    Packages unavailable to check Rd xrefs: ‘strucchange’, ‘sandwich’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.9-33
Check: re-building of vignette outputs
Result: NOTE
    Error in re-building vignettes:
     ...
    Loading required package: zoo
    
    Attaching package: ‘zoo’
    
    The following objects are masked from ‘package:base’:
    
     as.Date, as.Date.numeric
    
    Loading required package: strucchange
    Warning in library(package, lib.loc = lib.loc, character.only = TRUE, logical.return = TRUE, :
     there is no package called ‘strucchange’
    Error in texi2dvi(file = file, pdf = TRUE, clean = clean, quiet = quiet, :
     Running 'texi2dvi' on 'lmtest-intro.tex' failed.
    LaTeX errors:
    ! LaTeX Error: File `a4wide.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    test/lmtest/vignettes/lmtest-intro.tex:3: ==> Fatal error occurred, no output
    PDF file produced!
    Calls: buildVignettes -> texi2pdf -> texi2dvi
    Execution halted
Flavor: r-release-osx-x86_64-mavericks

Version: 0.9-33
Check: PDF version of manual
Result: WARNING
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
    LaTeX errors found:
    ! LaTeX Error: File `upquote.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    8b8da08/Rd2.tex:8: ==> Fatal error occurred, no output PDF file produced!
Flavor: r-release-osx-x86_64-mavericks