CRAN Package Check Results for Package marked

Last updated on 2015-05-04 21:46:35.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.8 9.90 175.42 185.32 OK
r-devel-linux-x86_64-debian-gcc 1.1.8 10.07 167.64 177.72 OK
r-devel-linux-x86_64-fedora-clang 1.1.8 367.05 OK
r-devel-linux-x86_64-fedora-gcc 1.1.8 342.12 OK
r-devel-osx-x86_64-clang 1.1.8 283.86 OK
r-devel-windows-ix86+x86_64 1.1.8 41.00 274.00 315.00 OK
r-patched-linux-x86_64 1.1.8 9.64 172.92 182.56 OK
r-patched-solaris-sparc 1.1.8 1915.00 OK --no-examples
r-patched-solaris-x86 1.1.8 450.80 OK
r-release-linux-x86_64 1.1.8 9.90 175.47 185.37 OK
r-release-osx-x86_64-mavericks 1.1.8 OK
r-release-osx-x86_64-snowleopard 1.1.8 ERROR
r-release-windows-ix86+x86_64 1.1.8 42.00 268.00 310.00 OK
r-oldrel-windows-ix86+x86_64 1.1.8 43.00 330.00 373.00 OK

Check Details

Version: 1.1.8
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-snowleopard