CRAN Package Check Results for Package msarc

Last updated on 2018-06-22 18:46:48 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-oldrel-osx-x86_64 1.4.5 ERROR

Check Details

Version: 1.4.5
Check: package dependencies
Result: ERROR
    Package required but not available: ‘AnnotationDbi’
    
    Packages suggested but not available for checking:
     ‘GO.db’ ‘org.Hs.eg.db’ ‘org.Mm.eg.db’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64