CRAN Package Check Results for Package mvoutlier

Last updated on 2014-04-20 01:48:00.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.0.4 2.36 32.53 34.89 OK
r-devel-linux-x86_64-debian-gcc 2.0.4 2.28 32.78 35.06 OK
r-devel-linux-x86_64-fedora-clang 2.0.4 66.35 OK
r-devel-linux-x86_64-fedora-gcc 2.0.4 63.40 OK
r-devel-macosx-x86_64-clang 2.0.4 63.24 OK
r-devel-macosx-x86_64-gcc 2.0.4 ERROR
r-devel-windows-ix86+x86_64 2.0.4 6.00 53.00 59.00 OK
r-patched-linux-x86_64 2.0.4 2.27 32.98 35.25 OK
r-patched-solaris-sparc 2.0.4 385.80 OK
r-patched-solaris-x86 2.0.4 86.50 OK
r-release-linux-ix86 OK
r-release-linux-x86_64 2.0.4 2.32 32.24 34.56 OK
r-release-macosx-x86_64 2.0.4 OK
r-release-windows-ix86+x86_64 2.0.4 9.00 53.00 62.00 OK
r-oldrel-windows-ix86+x86_64 2.0.4 7.00 51.00 58.00 OK

Check Details

Version: 2.0.4
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘robCompositions’ ‘robustbase’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-macosx-x86_64-gcc