CRAN Package Check Results for Package ngramr

Last updated on 2014-04-17 10:47:52.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.3 2.28 33.71 35.99 OK
r-devel-linux-x86_64-debian-gcc 1.4.3 2.32 33.00 35.32 OK
r-devel-linux-x86_64-fedora-clang 1.4.3 58.88 OK
r-devel-linux-x86_64-fedora-gcc 1.4.3 54.98 OK
r-devel-macosx-x86_64-clang 1.4.3 66.29 OK
r-devel-macosx-x86_64-gcc 1.4.3 ERROR
r-devel-windows-ix86+x86_64 1.4.3 8.00 47.00 55.00 OK
r-patched-linux-x86_64 1.4.3 2.54 32.86 35.40 OK
r-patched-solaris-sparc 1.4.3 328.40 OK
r-patched-solaris-x86 1.4.3 76.90 OK
r-release-linux-ix86 1.4.3 5.00 61.00 66.00 OK
r-release-linux-x86_64 1.4.3 2.33 33.12 35.45 OK
r-release-macosx-x86_64 1.4.3 OK
r-release-windows-ix86+x86_64 1.4.3 8.00 50.00 58.00 OK
r-oldrel-windows-ix86+x86_64 1.4.3 9.00 52.00 61.00 OK

Check Details

Version: 1.4.3
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘ggplot2’ ‘scales’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-macosx-x86_64-gcc