CRAN Package Check Results for Package ora

Last updated on 2015-04-28 03:47:26.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.0-1 0.87 13.31 14.18 OK --install=fake
r-devel-linux-x86_64-debian-gcc 2.0-1 0.86 13.70 14.56 OK --install=fake
r-devel-linux-x86_64-fedora-clang 2.0-1 27.27 OK --install=fake
r-devel-linux-x86_64-fedora-gcc 2.0-1 24.59 OK --install=fake
r-patched-linux-x86_64 2.0-1 0.84 13.15 13.98 OK --install=fake
r-release-linux-x86_64 2.0-1 0.91 12.94 13.85 OK --install=fake
r-release-osx-x86_64-mavericks 2.0-1 ERROR
r-release-osx-x86_64-snowleopard 2.0-1 ERROR

Check Details

Version: 2.0-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ROracle’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64-mavericks, r-release-osx-x86_64-snowleopard