CRAN Package Check Results for Package pa

Last updated on 2014-04-25 05:47:20.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2-1 2.47 48.08 50.55 OK
r-devel-linux-x86_64-debian-gcc 1.2-1 2.34 47.32 49.66 OK
r-devel-linux-x86_64-fedora-clang 1.2-1 109.44 OK
r-devel-linux-x86_64-fedora-gcc 1.2-1 107.38 OK
r-devel-osx-x86_64-clang 1.2-1 103.43 OK
r-devel-osx-x86_64-gcc 1.2-1 ERROR
r-devel-windows-ix86+x86_64 1.2-1 8.00 73.00 81.00 OK
r-patched-linux-x86_64 1.2-1 2.41 47.93 50.34 OK
r-patched-solaris-sparc 1.2-1 577.60 OK
r-patched-solaris-x86 1.2-1 137.60 OK
r-release-linux-ix86 1.2-1 4.00 84.00 88.00 OK
r-release-linux-x86_64 1.2-1 2.38 48.00 50.38 OK
r-release-osx-x86_64-mavericks 1.2-1 OK
r-release-osx-x86_64-snowleopard 1.2-1 OK
r-release-windows-ix86+x86_64 1.2-1 7.00 77.00 84.00 OK
r-oldrel-windows-ix86+x86_64 1.2-1 7.00 76.00 83.00 OK

Check Details

Version: 1.2-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘ggplot2’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc