CRAN Package Check Results for Package pamm

Last updated on 2022-01-27 23:01:11 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.121 11.70 111.72 123.42 OK
r-devel-linux-x86_64-debian-gcc 1.121 9.77 82.97 92.74 OK
r-devel-linux-x86_64-fedora-clang 1.121 141.16 OK
r-devel-linux-x86_64-fedora-gcc 1.121 134.29 OK
r-devel-windows-x86_64-new-UL 1.121 22.00 120.00 142.00 OK
r-devel-windows-x86_64-new-TK 1.121 ERROR
r-patched-linux-x86_64 1.121 11.36 99.60 110.96 OK
r-release-linux-x86_64 1.121 8.99 99.88 108.87 OK
r-release-macos-arm64 1.121 OK
r-release-macos-x86_64 1.121 OK
r-release-windows-ix86+x86_64 1.121 27.00 112.00 139.00 OK
r-oldrel-macos-x86_64 1.121 OK
r-oldrel-windows-ix86+x86_64 1.121 27.00 115.00 142.00 OK

Check Details

Version: 1.121
Check: package dependencies
Result: ERROR
    Packages required but not available: 'lmerTest', 'lme4'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK