CRAN Package Check Results for Package pglm

Last updated on 2014-04-25 05:47:21.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1-2 2.16 29.02 31.18 OK
r-devel-linux-x86_64-debian-gcc 0.1-2 2.12 29.76 31.88 OK
r-devel-linux-x86_64-fedora-clang 0.1-2 61.96 OK
r-devel-linux-x86_64-fedora-gcc 0.1-2 60.30 OK
r-devel-osx-x86_64-clang 0.1-2 59.83 OK
r-devel-osx-x86_64-gcc 0.1-2 ERROR
r-devel-windows-ix86+x86_64 0.1-2 6.00 40.00 46.00 OK
r-patched-linux-x86_64 0.1-2 2.10 29.19 31.28 OK
r-patched-solaris-sparc 0.1-2 349.40 OK
r-patched-solaris-x86 0.1-2 75.70 OK
r-release-linux-ix86 0.1-2 4.00 52.00 56.00 OK
r-release-linux-x86_64 0.1-2 2.13 29.32 31.45 OK
r-release-osx-x86_64-mavericks 0.1-2 WARN
r-release-osx-x86_64-snowleopard 0.1-2 OK
r-release-windows-ix86+x86_64 0.1-2 7.00 46.00 53.00 OK
r-oldrel-windows-ix86+x86_64 0.1-2 8.00 48.00 56.00 OK

Check Details

Version: 0.1-2
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘maxLik’ ‘plm’
    
    Packages suggested but not available for checking: ‘lmtest’ ‘car’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc

Version: 0.1-2
Check: PDF version of manual
Result: WARNING
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
    LaTeX errors found:
    ! LaTeX Error: File `upquote.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    44f8601/Rd2.tex:8: ==> Fatal error occurred, no output PDF file produced!
Flavor: r-release-osx-x86_64-mavericks