CRAN Package Check Results for Package psidread

Last updated on 2024-06-13 01:58:01 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.3 7.51 57.60 65.11 OK
r-devel-linux-x86_64-debian-gcc 1.0.3 0.68 1.70 2.38 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.3 84.09 OK
r-devel-linux-x86_64-fedora-gcc 1.0.3 90.41 OK
r-devel-windows-x86_64 1.0.3 6.00 62.00 68.00 OK
r-patched-linux-x86_64 1.0.3 4.33 55.15 59.48 OK
r-release-linux-x86_64 1.0.3 4.47 54.04 58.51 OK
r-release-macos-arm64 1.0.3 34.00 OK
r-release-macos-x86_64 1.0.3 47.00 OK
r-release-windows-x86_64 1.0.3 7.00 63.00 70.00 OK
r-oldrel-macos-arm64 1.0.3 38.00 OK
r-oldrel-macos-x86_64 1.0.3 64.00 OK
r-oldrel-windows-x86_64 1.0.3 8.00 70.00 78.00 OK

Check Details

Version: 1.0.3
Check: package dependencies
Result: ERROR Packages required but not available: 'asciiSetupReader', 'dplyr', 'stringr', 'tidyr' Packages suggested but not available for checking: 'testthat', 'DiagrammeR' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc