CRAN Package Check Results for Package rEMM

Last updated on 2014-04-24 11:48:54.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0-8 2.20 38.60 40.80 OK
r-devel-linux-x86_64-debian-gcc 1.0-8 2.18 37.74 39.92 OK
r-devel-linux-x86_64-fedora-clang 1.0-8 91.22 OK
r-devel-linux-x86_64-fedora-gcc 1.0-8 87.42 OK
r-devel-osx-x86_64-clang 1.0-8 81.00 OK
r-devel-osx-x86_64-gcc 1.0-8 ERROR
r-devel-windows-ix86+x86_64 1.0-8 7.00 76.00 83.00 OK
r-patched-linux-x86_64 1.0-8 2.19 38.66 40.85 OK
r-patched-solaris-sparc 1.0-8 462.80 OK
r-patched-solaris-x86 1.0-8 108.80 OK
r-release-linux-ix86 1.0-8 4.00 67.00 71.00 OK
r-release-linux-x86_64 1.0-8 2.21 38.55 40.76 OK
r-release-osx-x86_64-mavericks 1.0-8 WARN
r-release-osx-x86_64-snowleopard 1.0-8 NOTE
r-release-windows-ix86+x86_64 1.0-8 8.00 72.00 80.00 OK
r-oldrel-windows-ix86+x86_64 1.0-8 9.00 82.00 91.00 OK

Check Details

Version: 1.0-8
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘proxy’ ‘igraph’
    
    Packages suggested but not available for checking: ‘graph’ ‘Rgraphviz’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-devel-osx-x86_64-gcc

Version: 1.0-8
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘graph’ ‘Rgraphviz’
Flavors: r-release-osx-x86_64-mavericks, r-release-osx-x86_64-snowleopard

Version: 1.0-8
Check: PDF version of manual
Result: WARNING
    LaTeX errors when creating PDF version.
    This typically indicates Rd problems.
    LaTeX errors found:
    ! LaTeX Error: File `upquote.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    183cc099/Rd2.tex:8: ==> Fatal error occurred, no output PDF file produced!
Flavor: r-release-osx-x86_64-mavericks